www.jbmf.net > iis7 For xp

iis7 For xp

IIS6.0完整安装文件包 http://down.cnzz.cn/Info/269.aspx

xp是iis5.1,也只能使用iis5.1,由于其内核原因限制,所以没有办法装其他版本的IIS.如果你有建多个网站需求,可以考虑换win2003或者win7系统.

有区别 区别还很大 win7的iis你最好上网上搜一下 有的win7是不需要另行安装的 只需要勾选一下 另外还需要勾掉什么我忘记了

XP 你最高只能装IIS5.1 IIS6.0 用在 服务器上的,破解好的IIS6.0 for XP这个很不稳定! IIS7.0 用在win7上的 比较好用,管理很方便,我现在就是用这个!

不可以的 iss7是为vista以上的操作系统准备的 也就是NT6.0以上的windows系统 而xp sp2是NT5的系统 根本不支持 还是装iss5吧

一、进入Windows7的控制面板,选择左侧的打开或关闭Windows功能. 二、现在出现了安装Windows功能的选项菜单,注意选择的项目,我们需要手动选择需要的功能,下面这张图片把需要安装的服务都已经选择了,大家可以按照图片勾选功

放上系统光盘,选择安装可选组件 选择相应的功能即可

IIS FOR XP,我们只能使用“虚拟目录”来调试程序,建议使用win2003来部署网站,或者win7 .对于xp的系统,这里推荐三个工具是可以部署多站点的: 1、IIS Admin 2、XP PRO IIS Admin 3、IISAdmin.NET相同ip可以用不同的端口或者主机头来建立多个站点.

最新版本是6.0. 6.0是用在win2003系统上. winxp还是用5.1的. 你用的是什么系统. IIS.5.1 for XP 下载地址: http://www.orsoon.com/soft/7748.html IIS.6.0 for 2003 下载地址: http://down.cnzz.cn/Info/269.aspx 另外.vista 系统自带的是IIS7.0 但还是建议使用win2003.或winxp比较稳定.

不能安装 你在安装组件里面都找不到它的复选框

网站地图

All rights reserved Powered by www.jbmf.net

copyright ©right 2010-2021。
www.jbmf.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com