www.jbmf.net > nEtFrAmEwork35sp1安装

nEtFrAmEwork35sp1安装

这个应是微软的 net framework 3.5,到微软官网下载安装就可以.

这个文件一般是在系统升级时会有,你打开系统升级就可以安装了

Microsoft_.NETFramework3.5_sp1是win7自带的组件,内置组件是无法单独安装独立安装程序包来重新安装,只能通过重装系统来重新安装Microsoft_.NETFramework3.5_sp1.

出现这种情况大部分都为克隆系统上,高版本向下兼容低版本,但这几代产品并不是完美向下兼容的,安装了低版本的也没多大影响,可以尝试下列方法解决.方法一:第一步:如果是XP系统,这么做:1.开始运行输入cmd回车

造成这一问题的原因是确认windows文件认证的cryptographic服务不能正常工作.而安装系统漏洞补丁时,windows需要利用该服务检验补丁安装文件是否经过微软认证,解决方法是:首先,打开“管理工具”→“服务”管理器,在服务管理器的主窗口服务列表中,找到名称为“cryptographic services”的服务项,停止该服务.接下来,在资源管理器中,打开系统安装目录\system32,在该文件夹下,找到名为“catroot2”的文件夹,将其下的文件清空.最后在服务管理器中,将“cryptographic services”服务重新启动,并安装系统漏洞补丁,一般就可以正常安装系统补丁了.

系统问题,估计是你安装的东西太多不兼容,条件可以重装下系统,或者清理下注册表,卸掉一些不必要的软件,把系统更新下!

查看一下你下载的和操作系统兼容不

所需工具材料:win7 64位操作系统方法如下:1、点击开始按钮打开控制面板2、点击程序;3、点击打开或关闭Windows功能;4、勾选【Microsoft .NET Framework 3.5.1】及其子项,点确定;5、重启电脑生效.

进入服务器管理器添加功能勾选 .Net Framework 3.5 SP1弹出一个奇怪的东东,不管他确认就好下一步安装.Net 3.5居然要强制安装IIS不能忍按照下图勾上同上安装完成

首先查看你下载的安装包是不是完整的.其次可以直接安装net4.0或者4.5beta,这两个完全兼容windows7

网站地图

All rights reserved Powered by www.jbmf.net

copyright ©right 2010-2021。
www.jbmf.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com